SMS Messaging Outage
Incident Report for Dr. Know, LLC
Resolved
Due to this temporary, but extended, disruption in our SMS messaging service, we will be delivering notifications via email until this service is restored. This is so our users can continue to function as needed. Unfortunately, we do not have a timeline for when service will be restored, so we are closing this incident now with email messaging as our interim solution. We apologize for any inconvenience this may cause and are working diligently to restore our SMS service. Thank you for your understanding.
Posted Aug 25, 2023 - 21:53 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 25, 2023 - 08:15 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 24, 2023 - 17:31 CDT
Monitoring
We are monitoring this issue.
Posted Aug 24, 2023 - 17:31 CDT
Investigating
The provider we use for SMS messaging is currently experiencing an outage. This is impacting some users from being able to receive MFA access codes. We have an open ticket with this provider and will provide updates as we receive them.
Posted Aug 24, 2023 - 17:28 CDT
This incident affected: Dr. Know, Dr. Know Go, and Dr. Know Admin.